Error: "The system cannot find te path specified"

Symptoms

Consider the following scenario:

 

  • Your IT department installed YouSendIt Express for Windows using the 2.11.0 MSI file on a Windows-based computer or you downloaded and installed Express from the YouSendIt website.
  • If you have Express open, or upon opening Express, you are prompted to upgrade.

In this scenario, the upgrade may fail with the following error message:

 

"The system cannot find the path specified."

 

The installation fails and the upgrade cannot proceed. When reopening Express, you will again be prompted to upgrade and receive the same error.

Diagnosis

This problem occurs if you do not have administrator privileges to your computer.

Solution

To resolve this problem, follow these steps:

 

  1. Close YouSendIt Express by right-clicking on the YouSendIt Express icon in the taskbar, and then click Exit.
  2. Run Express as an administrator by right-clicking on the YouSendIt Express desktop shortcut icon and then click Run as administratorThe User Account Control dialog box appears. Click Yes.
  3. If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
  4. Continue with the upgrade when prompted.
Started ‎05-07-2012 by
Modified ‎05-07-2012 by
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